DeeEmm

Pragmatism in code

Waxing lyrical about life the universe and everything software related since lunchtime 2006.

Joomla 1.5.18 Released

XSS Vulnerability addressed.

Joomla 1.5.18 has recently been released and includes a security update to fix a core XSS vulnerability. All Joomla users are advised to upgrade. More details about the vulnerabilty can be found on Joomla's developers board HERE.  If you wish to stay abreast of the latest security announcements and updates for Joomla, you are advised to keep a check on the Joomla Developer Vulnerability News Feed.

 

More information on the 1.5.18 release, including the downloads can be found on the product release page - HERE

Continue reading
2116 Hits
0 Comments